Tuesday, 27 July 2010
  0 Replies
  29 Visits
0
Votes
Undo
  Subscribe
I recently purchased this used AB1. [img:1kx5gi16]http://img169.imageshack.us/img169/6002/ab1z.jpg[/img:1kx5gi16] Everything is great except for when I put the pickup selector switch (or whatever it's called) in the third position (first being toward the bridge and fourth being toward the neck). When I put it in that position, there is no output. It used to be that it was intermittent, but it recently seems to have gotten worse to the point that there is no output. The other positions seems to work fine (meaning only that they all produce an audible signal). Any ideas on what I can do to get it working again? Is this a DIY job or does it need professional attention?
11 years ago
·
#17157
0
Votes
Undo
Remove the control plate, take a photo of the switch and email it to tech at dingwall guitars dot com with a description of the problem. Off the top of my head the switch is suspect but I'd like Jeff to confirm my thinking.
11 years ago
·
#17164
0
Votes
Undo
One more question before I dig in... Are you saying that I just need to take off the plate and snap a picture, or do I need to remove the switch and take pictures of it from multiple angles?
11 years ago
·
#17170
0
Votes
Undo
We just need to see the inside clearly. We can identify the switch from that. It's most likely a switch fault.
11 years ago
·
#17176
0
Votes
Undo
Email sent. Thanks. BTW, When I plugged in to try it today after taking the picture, it seemed to be working fine, so I have no clue what's going on. Sometimes it works, sometimes it doesn't.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!