Tuesday, 19 March 2013
  0 Replies
  9 Visits
0
Votes
Undo
  Subscribe
Hi Sheldon, this for sale right now in Edmonton privately (mr. KC Dean) http://www.ebay.ca/itm/ws/eBayISAPI.dll ... TQ:CA:1348 but there is an issuewith the preamp, I told the owner i would follow up with you in case you have any advice, seems with / without batteries, the only signal you get is when the most rear (closest to bridge end) toggle switch is in the down position (no other knobs or toggles have any effect other than Volume working, no tone changes etc) SN is 3690 (evident in pictures) and seems to be older (perhaps its pre Super fatty?) any advice i can pass on? I'm not sure what preamp it has - but is known to be original Owner can be reached via the link as well best regards jf
8 years ago
·
#25705
0
Votes
Undo
You may wish to check the connections to the batteries.
8 years ago
·
#25714
0
Votes
Undo
That's the active/passive switch so as long as when it's in the up position everything works, it should be working fine. Is this owner the original or 2nd owner?
8 years ago
·
#25720
0
Votes
Undo
Hi Sheldon, it was the 2nd owner according to the info he shared, it just sold on Ebay apparently. it was ony working in the down position, (must have had an issue with wiring/power?) I was really hoping to hear the Swamp ash/FD3 combo as we discussed (Z3 6 string build) but with the electronics dis-engaged, and the flatwounds being very flat, it was not a great representation still seriously thinking about the build tho! (any "Z" 6 strings coming up with out a home?)
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!